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Application does not start

Overview

If you can not access the main menu or app does not load, it means the software is corrupted and needs a fix via factory reset.

 


Diagnosis

  1. You start the app but it does not load.
  2. You click on the app icon but screen flickers and app does not open up.
  3. You can not access the main menu - Windows shortcut link doesn't start the app.
  4. You can not find the app icon the desktop 

 


Solution

When the Mobilogy app doesn't load, or icon on desktop is deleted or it doesn't start the app, it means your software is corrupted. You need to reset the software

 

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Testing

Once you apply the linked article and start the Cellebrite / Mobilogy app via the icon on the desktop, the app should load successfully and you should be able to access the main menu. You should be prompted with the initial screen, as shown in this picture:

mceclip0.png

(Bear in mind that the screen might change based on the device you are using)

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  1. Priyanka Bhotika

  2. Posted
  3. Updated

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