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Storing Phone Backups to a NAS Server or External Location

Overview

Mobilogy devices can store phone backups directly into another (external) location. Hereinbelow you will find the process to set up a different location to receive the backups, optimizing the way the Mobilogy Software handles the storage by enabling external resources.

 


Diagnosis

This guide can be applied in the following scenario(s):

  • You need to save a backup in another Logical Windows drive or a NAS Server.

 

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Solution

 

 

Mobilogy Backups are saved locally by default. To change this behavior, a Customer Support Rep. must connect via Teamviewer to your device and apply a fix using a special tool.

 

Please, create a ticket if you have not done so, and add the following information to the ticket:

Company:
Phone No.:
Type of request:
Serial Number(s):
TeamViewer's ID:
TeamViewer's Password:

If you already created a ticket with Support, just add the information in the grey box to the ticket. 

 

 

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Testing

When the support agent changes the values of the internal property, a new screen will appear requesting for the Extraction Location every time you want to make a backup:

 

mceclip1.png

Once you click on Local Drive, the Backup will be done in the location previously set by the Support agent. 

 

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  1. Priyanka Bhotika

  2. Posted
  3. Updated

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