Start a conversation

Change the License From One Machine To Another

Overview

Hereinbelow you will find the steps to transfer the license from an old device to a new/different one. 

 


Diagnosis

  • When you need to stop or change a license from a machine that is not used to a machine that you want to use more frequently.

 

Back to top


Solution

 

Prerequisites

  • Access to the device's software.

 

Updating the new device to its latest version

You need to update the software to the Latest Mobilogy Version in the "target" device (the device that will receive the License from the Old device).  To do so, make sure you follow the Update Mobilogy's Software to the Latest Version KB Article.

 

Contacting Sales / Finance team

Once updated the software to the latest version You must contact the Sales team so they can approve and make the licensing transfer. To do so, you must use the Contacting Sales / Finance for License Extension, Changes, or Renewals KB Article; but this time, explain the real request which is "Change the License from one device to another" in the request.

 

Internal: If you get such a request, you need to add the same license(s) as the old one, to the new device and later revoke the license(s) from the old device.

 

Back to top


Testing

After receiving the confirmation from Sales that the task was done at our Backend, you can Update the License and there won't be any license errors on the device. 

 

Back to top


Related Articles

 

 Back to top

Choose files or drag and drop files
Was this article helpful?
Yes
No
  1. Priyanka Bhotika

  2. Posted 3 months ago
  3. Updated a month ago

Comments