Start a conversation

Fetch a Report from the System Information Console

Overview

When you want to provide detailed report of the System information so that Support agents can troubleshoot problems, you should follow the steps below.

 


Prerequisites

  • Having access to the device's Software.
  • Internet access.

 

Back to top


Diagnosis

This report can be fetched in the following scenario(s):

  • Providing to Support agents with an accurate and detailed report of the System information, with details like the Hardware composition,  Software environment and components of the device you are planning to use Mobilogy Now on.

 

Back to top


Solution

To fetch a report from the System Information console, please

  1. Open Run (Win+R) and execute the msinfo32 command.

    mceclip0.png

  2. The System Information window opens.

    mceclip0.png

  3. Navigate to File > Save.

    mceclip1.png

  4. Assign a name to the file and save it in a folder of your preference.

 

Back to top


Testing

When clicking on Save as and providing a name for the .NFO file, you should get a screen like this one:

mceclip1.png

After the progress bar gets its 100%, you will have your .NFO file saved and ready to be shared with Support. You can attach the file to your ticket.

mceclip0.png

 

Back to top


Related articles

 

Back to top

 

 

Choose files or drag and drop files
Was this article helpful?
Yes
No
  1. Priyanka Bhotika

  2. Posted
  3. Updated

Comments