Start a conversation

Mobilogy Now Settings

Overview

The Mobilogy Now Settings interface enables you to customize your device's default settings, perform manual updates, view system information, and more. 

 

 


Diagnosis

This guide can be applied in the following scenario(s):

  • When you want to change the language of your device.
  • When you want to restrict the unauthorized access to the Settings by using the Self-Service Mode.
  • When you want to enable customized options for the transactions like the estimation time or play a sound when the transactions are finished.
  • When you want to connect the device through a Lan Proxy.
  • When you want to extract the logs of the device using the Mobilogy software's built-in option.

 

Back to top


Solution

 

Prerequisites

  • Having access to the device's Software.
  • Having access to the Settings tab (which means, not being blocked by the Self-Service mode)

 

Index

 

The following sections describe the Tabs that can be found in the Mobilogy Settings and the changes you can make in each tab:

 

Accessing the Settings Menu/Interface

  1. From the toolbar menu, select the Settings icon to go to the Settings menu:

    mceclip0.png
  2. Go to your desired tab to customize your preferences.

  3. Click the Save button to save the changes and exit the Settings interface.

 

back to top


 

General Tab

Changing the Interface Language

 

You can change the language of your Mobilogy Touch 2 Desktop interface and choose from more than 20 languages

To change the interface language:

  1. Click the Settings icon from the toolbar menu.

  2. Go to the General tab and choose the Select Language link:

    mceclip1.png

  3. Select the language you want to use and click the OK button to return to the Settings menu:

    mceclip2.png

  4. Select Save.

  5. Restart the device.

 


Using the Self-Service Mode

 

You can use the Mobilogy Now platform as a self-service station. Through password activation, the self-service mode disables unauthorized access to the settings menu and the Exit button. It also activates a homing mechanism that allows the unit to return to the Main Menu screen if no one is using the device for a set period.

To configure the Self-Service mode:

  1. Open the Settings menu/interface.

  2. Under the General tab, check the Enable Self-Service Mode checkbox, which will automatically prompt the password dialog box:

    mceclip0.png

  1. Enter your password (default password is 123456) and click the OK button.

  2. Provide your new password and click the Save Password button.

  3. Use the Load user approval from USB option or the Load user approval from web option to load a user consent form, which will appear before each transaction.

  4. Click the Save button.

 

back to top


 

Transfer Tab

You can customize the transfer options based on your needs. Transfer options may vary depending on the customer's specifications.

To edit the transfer options:

  1. Go to the Settings menu/interface and go to the Transfer tab:

    mceclip1.png

  1. Under the Transfer tab, select the checkboxes based on your preferences:

    Option Description
    Enable transaction estimation time This option enables and displays transfer time estimations when selecting content types to transfer.
    Allow blocking multimedia files according to its size on transfer/backup This option enables size threshold settings to omit big multimedia files when selecting content types to transfer.
    Swap first and last name in phonebook transfer When transferring phonebook entries, the option switches the first and last names.
    Install content after transfer or restore This option offers sideloading and restoral procedures during transfer.
    Propose Buyback after Transfer This option offers the Buyback option at the end of a transfer procedure.
    Play sound when transaction is finished This option plays a notification sound when a transaction ends.
  1. Click the OK button.

 

back to top


 

Update Tab

The Update tab will enable you to update the following:

Software Mobilogy software pack
License Software update license
Content Apploader content and firmware installation files


mceclip2.png

 

Installing Software Updates

Mobilogy uses the following software packs:

Software Pack Information
Installer pack Released versions of the Mobilogy software pack
Customer pack Customer-specific data and settings information
Utilities pack Third-party components and drivers

 

Mobilogy continuously updates its software, which supports new devices from several phone vendors.

The update process installs these updates on your Mobilogy platform. You can upgrade your Mobilogy software packs by using either of the following methods:

  1. Online – Use the automatic update process to complete the upgrade; or

  2. Manual – You need to download the upgrade directly from a server, or download and save the upgrade into an external drive. The downloaded upgrade file needs to be manually installed.

If the update fails, ensure that your network connection is working properly. For more information, please check the Updating Software to the Latest Version KB Article.



Installing Licenses

 

You need to install the operating license if it is your first time using the Mobilogy Now software. You also need to do the same procedure if your device went through system recovery.

To install or update a license:

  1. Go to the Settings menu.

  2. Under the Update tab, select the license key source:

    • Select the update from Server option to install the license update from the server automatically; or

      Although there are ways to install the licenses using a .DAT file, it is NOT RECOMMENDED to install the license file manually. The server option should ALWAYS be used.

  3. Follow the on-screen instructions to complete the installation:

    mceclip7.png

  4. Select the OK button to save the changes.

 


Refreshing the Apploader Content

 

The Mobilogy Now software automatically checks for content updates based on a predefined schedule. However, you can do a manual update in case the device is not connected to a network at the time the last update was released.

 

To install content updates:

  1. Go to the Settings menu.

  2. Go to the Update tab and select the Content Update option:

    mceclip8.png

  3. Click the Save button.

 

back to top


 

Connectivity Tab

The Connectivity tab enables you to configure the Mobilogy platform's connection to the internet using a wireless network or an Ethernet LAN.

 

mceclip3.png

 

To select a Wi-Fi network:

  1. Go to the Settings menu.

  2. Under the Connectivity tab, select the Wireless Network button. A list of available networks should appear:

    mceclip2.png
  1. Select your wireless network from the list and click the Done button.

  2. If authentication is needed, type in the network password.

  3. Click the Save button.

If you encounter problems while configuring the WiFi network, please check the WiFi / Wireless Network Problems KB Article.

 


Setting a LAN Proxy

 

To configure your local internet proxy settings:

  1. Go to the Settings menu.

  2. Under the Connectivity tab, select the Use a Proxy server for your network connections checkbox and click the Edit option:

    mceclip1.png
  1. Enter the proxy server details and password from your system administrator(s) and select the OK button.

  2. Click the Save button.

    If you continue having connection issues after setting up the Proxy as shown in this section, you might have to whitelist the URLs used by the software. To do so, please follow the Enabling Mobilogy Now Internet Connection via Proxy Server KB article. 

 

 

back to top


 

Support Tab

Application Logs

 

Application Logs are used to save operating information into a set of files that can be used by the Mobilogy Support team to troubleshoot faulty devices.

To save application log files:

  1. Go to the Settings menu.

  2. Mount a USB mass storage device into any USB port.

  3. Under the Support tab, click the Save Logs link:

    mceclip0.png
  1. Click the OK button to save the changes:

    mceclip1.png
  1. Remove the USB mass storage device and send the log files via email to the Mobilogy Now Support team.

 


Transaction Logs

 

The transaction logs capture detailed information of transactions that are saved into a set of files that can be used by the Mobilogy support team to troubleshoot suspected faulty transactions (transfer, backup, restore, etc.).

The transaction log must be activated before handling transactions.

To save transaction log files:

  1. Go to the Settings menu.

  2. Under the Support tab, select the Activate option:

    mceclip2.png
  1. Select the OK button to approve the activation of support logs and return to the settings tab.

  2. Click the Save button.

  3. Reopen the Settings menu and select the Deactivate option.

  4. Contact Mobilogy Now support for the log file delivery instructions.

A manual way to get the Log files can be found in the Obtaining the Log files KB article.

 

back to top


 

About Tab

The About tab enables you to view important system information, which includes:

  • The version and build number of the installed software
  • The region the device is associated with
  • The serial number of the device
  • The list of the supported phone models

To view system information and the version number:

  1. Go to the Settings menu.

  2. Select the About tab:

    mceclip0.png

  1. Click the Save button to exit to the main interface.

 

Back to top


Testing

Whenever you change any of the properties listed on this KB article, you must click on Save button for the change to take effect immediately and you can test the modification.

mceclip0.png

If the change does not take effect immediately, please restart the Mobilogy software. 

 

Back to top


Related Articles

 

 Back to top

Choose files or drag and drop files
Was this article helpful?
Yes
No
  1. Priyanka Bhotika

  2. Posted
  3. Updated

Comments